<?xml version="1.0"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="zh-Hans-CN">
	<id>https://www.dnswiki.cn/index.php?action=history&amp;feed=atom&amp;title=RFCs_Related_to_the_Name_Registration_and_Lookup</id>
	<title>RFCs Related to the Name Registration and Lookup - 版本历史</title>
	<link rel="self" type="application/atom+xml" href="https://www.dnswiki.cn/index.php?action=history&amp;feed=atom&amp;title=RFCs_Related_to_the_Name_Registration_and_Lookup"/>
	<link rel="alternate" type="text/html" href="https://www.dnswiki.cn/index.php?title=RFCs_Related_to_the_Name_Registration_and_Lookup&amp;action=history"/>
	<updated>2026-11-05T16:45:41Z</updated>
	<subtitle>本wiki上该页面的版本历史</subtitle>
	<generator>MediaWiki 1.41.0</generator>
	<entry>
		<id>https://www.dnswiki.cn/index.php?title=RFCs_Related_to_the_Name_Registration_and_Lookup&amp;diff=135&amp;oldid=prev</id>
		<title>Admin：​创建页面，内容为“{| class=&quot;wikitable sortable&quot; ! RFC !! Title !! Date !! Status !! Latest Announcement |- | 7482 || Registration Data Access Protocol (RDAP) Query Format || March 2015 || Proposed Standard; Obsoleted by RFC 9082 || |- | 7483 || JSON Responses for the Registration Data Access Protocol (RDAP) || March 2015 || Proposed Standard; Obsoleted by RFC 9083 || |- | 7484 || Finding the Authoritative Registration Data (RDAP) Service || March 2015 || Proposed Standard; Obsol…”</title>
		<link rel="alternate" type="text/html" href="https://www.dnswiki.cn/index.php?title=RFCs_Related_to_the_Name_Registration_and_Lookup&amp;diff=135&amp;oldid=prev"/>
		<updated>2024-04-22T11:58:54Z</updated>

		<summary type="html">&lt;p&gt;创建页面，内容为“{| class=&amp;quot;wikitable sortable&amp;quot; ! RFC !! Title !! Date !! Status !! Latest Announcement |- | 7482 || Registration Data Access Protocol (RDAP) Query Format || March 2015 || Proposed Standard; Obsoleted by RFC 9082 || |- | 7483 || JSON Responses for the Registration Data Access Protocol (RDAP) || March 2015 || Proposed Standard; Obsoleted by RFC 9083 || |- | 7484 || Finding the Authoritative Registration Data (RDAP) Service || March 2015 || Proposed Standard; Obsol…”&lt;/p&gt;
&lt;p&gt;&lt;b&gt;新页面&lt;/b&gt;&lt;/p&gt;&lt;div&gt;{| class=&amp;quot;wikitable sortable&amp;quot;&lt;br /&gt;
! RFC !! Title !! Date !! Status !! Latest Announcement&lt;br /&gt;
|-&lt;br /&gt;
| 7482 || Registration Data Access Protocol (RDAP) Query Format || March 2015 || Proposed Standard; Obsoleted by RFC 9082 ||&lt;br /&gt;
|-&lt;br /&gt;
| 7483 || JSON Responses for the Registration Data Access Protocol (RDAP) || March 2015 || Proposed Standard; Obsoleted by RFC 9083 ||&lt;br /&gt;
|-&lt;br /&gt;
| 7484 || Finding the Authoritative Registration Data (RDAP) Service || March 2015 || Proposed Standard; Obsoleted by RFC 9224 ||&lt;br /&gt;
|-&lt;br /&gt;
| 8056 || Extensible Provisioning Protocol (EPP) and Registration Data Access Protocol (RDAP) Status Mapping || January 2017 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 8063 || Key Relay Mapping for the Extensible Provisioning Protocol || February 2017 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 8334 || Launch Phase Mapping for the Extensible Provisioning Protocol (EPP) || March 2018 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 8495 || Allocation Token Extension for the Extensible Provisioning Protocol (EPP) || November 2018 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 8521 || Registration Data Access Protocol (RDAP) Object Tagging || November 2018 || Best Current Practice ||&lt;br /&gt;
|-&lt;br /&gt;
| 8543 || Extensible Provisioning Protocol (EPP) Organization Mapping || March 2019 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 8544 || Organization Extension for the Extensible Provisioning Protocol (EPP) || April 2019 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 8590 || Change Poll Extension for the Extensible Provisioning Protocol (EPP) || May 2019 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 8748 || Registry Fee Extension for the Extensible Provisioning Protocol (EPP) || March 2020 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 8807 || Login Security Extension for the Extensible Provisioning Protocol (EPP) || August 2020 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 8909 || Registry Data Escrow Specification || November 2020 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 8977 || Registration Data Access Protocol (RDAP) Query Parameters for Result Sorting and Paging || January 2021 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 8982 || Registration Data Access Protocol (RDAP) Partial Response || February 2021 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 9022 || Domain Name Registration Data (DNRD) Objects Mapping || May 2021 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 9038 || Extensible Provisioning Protocol (EPP) Unhandled Namespaces || May 2021 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 9082 || Registration Data Access Protocol (RDAP) Query Format || June 2021 || Internet Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 9083 || JSON Responses for the Registration Data Access Protocol (RDAP) || June 2021 || Internet Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 9154 || Extensible Provisioning Protocol (EPP) Secure Authorization Information for Transfer || December 2021 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 9167 || Registry Maintenance Notification for the Extensible Provisioning Protocol (EPP) || December 2021 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 9224 || Finding the Authoritative Registration Data Access Protocol (RDAP) Service || March 2022 || Internet Standard ||&lt;br /&gt;
|}&lt;/div&gt;</summary>
		<author><name>Admin</name></author>
	</entry>
</feed>