<?xml version="1.0"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="zh-Hans-CN">
	<id>https://www.dnswiki.cn/index.php?action=history&amp;feed=atom&amp;title=RFCs_Related_to_IDNA</id>
	<title>RFCs Related to IDNA - 版本历史</title>
	<link rel="self" type="application/atom+xml" href="https://www.dnswiki.cn/index.php?action=history&amp;feed=atom&amp;title=RFCs_Related_to_IDNA"/>
	<link rel="alternate" type="text/html" href="https://www.dnswiki.cn/index.php?title=RFCs_Related_to_IDNA&amp;action=history"/>
	<updated>2026-11-05T16:45:40Z</updated>
	<subtitle>本wiki上该页面的版本历史</subtitle>
	<generator>MediaWiki 1.41.0</generator>
	<entry>
		<id>https://www.dnswiki.cn/index.php?title=RFCs_Related_to_IDNA&amp;diff=132&amp;oldid=prev</id>
		<title>Admin：​创建页面，内容为“{| class=&quot;wikitable sortable&quot; ! RFC !! Title !! Date !! Status !! Latest Announcement |- | 3454 || Preparation of Internationalized Strings (&quot;stringprep&quot;) || December 2002 || Proposed Standard; Obsoleted by RFC 7564 || |- | 3490 || Internationalizing Domain Names in Applications (IDNA) || March 2003 || Proposed Standard; Obsoleted by RFC 5890, RFC 5891 || |- | 3491 || Nameprep: A Stringprep Profile for Internationalized Domain Names (IDN) || March 2003 || Propo…”</title>
		<link rel="alternate" type="text/html" href="https://www.dnswiki.cn/index.php?title=RFCs_Related_to_IDNA&amp;diff=132&amp;oldid=prev"/>
		<updated>2024-04-22T11:56:39Z</updated>

		<summary type="html">&lt;p&gt;创建页面，内容为“{| class=&amp;quot;wikitable sortable&amp;quot; ! RFC !! Title !! Date !! Status !! Latest Announcement |- | 3454 || Preparation of Internationalized Strings (&amp;quot;stringprep&amp;quot;) || December 2002 || Proposed Standard; Obsoleted by RFC 7564 || |- | 3490 || Internationalizing Domain Names in Applications (IDNA) || March 2003 || Proposed Standard; Obsoleted by RFC 5890, RFC 5891 || |- | 3491 || Nameprep: A Stringprep Profile for Internationalized Domain Names (IDN) || March 2003 || Propo…”&lt;/p&gt;
&lt;p&gt;&lt;b&gt;新页面&lt;/b&gt;&lt;/p&gt;&lt;div&gt;{| class=&amp;quot;wikitable sortable&amp;quot;&lt;br /&gt;
! RFC !! Title !! Date !! Status !! Latest Announcement&lt;br /&gt;
|-&lt;br /&gt;
| 3454 || Preparation of Internationalized Strings (&amp;quot;stringprep&amp;quot;) || December 2002 || Proposed Standard; Obsoleted by RFC 7564 ||&lt;br /&gt;
|-&lt;br /&gt;
| 3490 || Internationalizing Domain Names in Applications (IDNA) || March 2003 || Proposed Standard; Obsoleted by RFC 5890, RFC 5891 ||&lt;br /&gt;
|-&lt;br /&gt;
| 3491 || Nameprep: A Stringprep Profile for Internationalized Domain Names (IDN) || March 2003 || Proposed Standard; Obsoleted by RFC 5891 ||&lt;br /&gt;
|-&lt;br /&gt;
| 3492 || Punycode: A Bootstring encoding of Unicode for Internationalized Domain Names in Applications (IDNA) || March 2003 || Proposed Standard || 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 3743 || Joint Engineering Team (JET) Guidelines for Internationalized Domain Names (IDN) Registration and Administration for Chinese, Japanese, and Korean || April 2004 || Informational ||&lt;br /&gt;
|-&lt;br /&gt;
| 4690 || Review and Recommendations for Internationalized Domain Names (IDNs) || September 2006 || Informational ||&lt;br /&gt;
|-&lt;br /&gt;
| 5890 || Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework || August 2010 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 5891 || Internationalized Domain Names in Applications (IDNA): Protocol || August 2010 || Proposed Standard || 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 5892 || The Unicode Code Points and Internationalized Domain Names for Applications (IDNA) || August 2010 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 5893 || Right-to-Left Scripts for Internationalized Domain Names for Applications (IDNA) || August 2010 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 5894 || Internationalized Domain Names for Applications (IDNA): Background, Explanation, and Rationale || August 2010 || Informational ||&lt;br /&gt;
|-&lt;br /&gt;
| 5895 || Mapping Characters for Internationalized Domain Names in Applications (IDNA) 2008 || September 2010 || Informational ||&lt;br /&gt;
|-&lt;br /&gt;
| 7564 || PRECIS Framework: Preparation, Enforcement, and Comparison of Internationalized Strings in Application Protocols || May 2015 || Proposed Standard; Obsoleted by RFC 8264 ||&lt;br /&gt;
|-&lt;br /&gt;
| 8264 || PRECIS Framework: Preparation, Enforcement, and Comparison of Internationalized Strings in Application Protocols || October 2017 || Proposed Standard ||&lt;br /&gt;
|-&lt;br /&gt;
| 8753 || Internationalized Domain Names for Applications (IDNA) Review for New Unicode Versions || April 2020 || Proposed Standard ||&lt;br /&gt;
|}&lt;/div&gt;</summary>
		<author><name>Admin</name></author>
	</entry>
</feed>