<?xml version="1.0"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="zh-Hans-CN">
	<id>https://www.dnswiki.cn/index.php?action=history&amp;feed=atom&amp;title=RFCs_Related_to_DNSSEC</id>
	<title>RFCs Related to DNSSEC - 版本历史</title>
	<link rel="self" type="application/atom+xml" href="https://www.dnswiki.cn/index.php?action=history&amp;feed=atom&amp;title=RFCs_Related_to_DNSSEC"/>
	<link rel="alternate" type="text/html" href="https://www.dnswiki.cn/index.php?title=RFCs_Related_to_DNSSEC&amp;action=history"/>
	<updated>2026-11-05T16:45:33Z</updated>
	<subtitle>本wiki上该页面的版本历史</subtitle>
	<generator>MediaWiki 1.41.0</generator>
	<entry>
		<id>https://www.dnswiki.cn/index.php?title=RFCs_Related_to_DNSSEC&amp;diff=131&amp;oldid=prev</id>
		<title>Admin：​创建页面，内容为“{| class=&quot;wikitable&quot; |- ! RFC编号 ! 标题 ! 日期 ! 状态 ! 最新周年纪念 |- | 9364 | DNS Security Extensions (DNSSEC) | February 2023 | Best Current Practice |  |- | 3110 | RSA/SHA-1 SIGs and RSA KEYs in the Domain Name System (DNS) | May 2001 | Proposed Standard | 2022-08-15 |- | 4033 | DNS Security Introduction and Requirements | March 2005 | Proposed Standard | 2022-08-15 |- | 4034 | Resource Records for the DNS Security Extensions | March 2005 |…”</title>
		<link rel="alternate" type="text/html" href="https://www.dnswiki.cn/index.php?title=RFCs_Related_to_DNSSEC&amp;diff=131&amp;oldid=prev"/>
		<updated>2024-04-22T11:54:28Z</updated>

		<summary type="html">&lt;p&gt;创建页面，内容为“{| class=&amp;quot;wikitable&amp;quot; |- ! RFC编号 ! 标题 ! 日期 ! 状态 ! 最新周年纪念 |- | 9364 | DNS Security Extensions (DNSSEC) | February 2023 | Best Current Practice |  |- | 3110 | RSA/SHA-1 SIGs and RSA KEYs in the Domain Name System (DNS) | May 2001 | Proposed Standard | 2022-08-15 |- | 4033 | DNS Security Introduction and Requirements | March 2005 | Proposed Standard | 2022-08-15 |- | 4034 | Resource Records for the DNS Security Extensions | March 2005 |…”&lt;/p&gt;
&lt;p&gt;&lt;b&gt;新页面&lt;/b&gt;&lt;/p&gt;&lt;div&gt;{| class=&amp;quot;wikitable&amp;quot;&lt;br /&gt;
|-&lt;br /&gt;
! RFC编号&lt;br /&gt;
! 标题&lt;br /&gt;
! 日期&lt;br /&gt;
! 状态&lt;br /&gt;
! 最新周年纪念&lt;br /&gt;
|-&lt;br /&gt;
| 9364&lt;br /&gt;
| DNS Security Extensions (DNSSEC)&lt;br /&gt;
| February 2023&lt;br /&gt;
| Best Current Practice&lt;br /&gt;
| &lt;br /&gt;
|-&lt;br /&gt;
| 3110&lt;br /&gt;
| RSA/SHA-1 SIGs and RSA KEYs in the Domain Name System (DNS)&lt;br /&gt;
| May 2001&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 4033&lt;br /&gt;
| DNS Security Introduction and Requirements&lt;br /&gt;
| March 2005&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 4034&lt;br /&gt;
| Resource Records for the DNS Security Extensions&lt;br /&gt;
| March 2005&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 4035&lt;br /&gt;
| Protocol Modifications for the DNS Security Extensions&lt;br /&gt;
| March 2005&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 3757&lt;br /&gt;
| Domain Name System KEY (DNSKEY) Resource Record (RR) Secure Entry Point (SEP) Flag&lt;br /&gt;
| April 2004&lt;br /&gt;
| Proposed Standard; Obsoleted by RFC 4033, RFC 4034, RFC 4035&lt;br /&gt;
| &lt;br /&gt;
|-&lt;br /&gt;
| 4470&lt;br /&gt;
| Minimally Covering NSEC Records and DNSSEC On-line Signing&lt;br /&gt;
| April 2006&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 4509&lt;br /&gt;
| Use of SHA-256 in DNSSEC Delegation Signer (DS) Resource Records (RRs)&lt;br /&gt;
| May 2006&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 4955&lt;br /&gt;
| DNS Security (DNSSEC) Experiments&lt;br /&gt;
| July 2007&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| &lt;br /&gt;
|-&lt;br /&gt;
| 4986&lt;br /&gt;
| Requirements Related to DNS Security (DNSSEC) Trust Anchor Rollover&lt;br /&gt;
| August 2007&lt;br /&gt;
| Informational&lt;br /&gt;
| &lt;br /&gt;
|-&lt;br /&gt;
| 5011&lt;br /&gt;
| Automated Updates of DNS Security (DNSSEC) Trust Anchors&lt;br /&gt;
| September 2007&lt;br /&gt;
| Internet Standard&lt;br /&gt;
| 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 5155&lt;br /&gt;
| DNS Security (DNSSEC) Hashed Authenticated Denial of Existence&lt;br /&gt;
| March 2008&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 5702&lt;br /&gt;
| Use of SHA-2 Algorithms with RSA in DNSKEY and RRSIG Resource Records for DNSSEC&lt;br /&gt;
| October 2009&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 6014&lt;br /&gt;
| Cryptographic Algorithm Identifier Allocation for DNSSEC&lt;br /&gt;
| November 2010&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| &lt;br /&gt;
|-&lt;br /&gt;
| 6605&lt;br /&gt;
| Elliptic Curve Digital Signature Algorithm (DSA) for DNSSEC&lt;br /&gt;
| April 2012&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 6781&lt;br /&gt;
| DNSSEC Operational Practices, Version 2&lt;br /&gt;
| December 2012&lt;br /&gt;
| Informational&lt;br /&gt;
| &lt;br /&gt;
|-&lt;br /&gt;
| 6840&lt;br /&gt;
| Clarifications and Implementation Notes for DNS Security (DNSSEC)&lt;br /&gt;
| February 2013&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 6944&lt;br /&gt;
| Applicability Statement: DNS Security (DNSSEC) DNSKEY Algorithm Implementation Status&lt;br /&gt;
| April 2013&lt;br /&gt;
| Proposed Standard; Obsoleted by RFC 8624&lt;br /&gt;
| &lt;br /&gt;
|-&lt;br /&gt;
| 7129&lt;br /&gt;
| Authenticated Denial of Existence in the DNS&lt;br /&gt;
| February 2014&lt;br /&gt;
| Informational&lt;br /&gt;
| &lt;br /&gt;
|-&lt;br /&gt;
| 7344&lt;br /&gt;
| Automating DNSSEC Delegation Trust Maintenance&lt;br /&gt;
| September 2014&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 7583&lt;br /&gt;
| DNSSEC Key Rollover Timing Considerations&lt;br /&gt;
| October 2015&lt;br /&gt;
| Informational&lt;br /&gt;
| 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 7958&lt;br /&gt;
| DNSSEC Trust Anchor Publication for the Root Zone&lt;br /&gt;
| August 2016&lt;br /&gt;
| Informational&lt;br /&gt;
| &lt;br /&gt;
|-&lt;br /&gt;
| 8027&lt;br /&gt;
| DNSSEC Roadblock Avoidance&lt;br /&gt;
| November 2016&lt;br /&gt;
| Best Current Practice&lt;br /&gt;
| &lt;br /&gt;
|-&lt;br /&gt;
| 8078&lt;br /&gt;
| Managing DS Records from the Parent via CDS/CDNSKEY&lt;br /&gt;
| March 2017&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 8080&lt;br /&gt;
| Edwards-Curve Digital Security Algorithm (EdDSA) for DNSSEC&lt;br /&gt;
| February 2017&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 8145&lt;br /&gt;
| Signaling Trust Anchor Knowledge in DNS Security Extensions (DNSSEC)&lt;br /&gt;
| April 2017&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| &lt;br /&gt;
|-&lt;br /&gt;
| 8198&lt;br /&gt;
| Aggressive Use of DNSSEC-Validated Cache&lt;br /&gt;
| July 2017&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 8624&lt;br /&gt;
| Algorithm Implementation Requirements and Usage Guidance for DNSSEC&lt;br /&gt;
| June 2019&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| 2022-08-15&lt;br /&gt;
|-&lt;br /&gt;
| 9077&lt;br /&gt;
| NSEC and NSEC3: TTLs and Aggressive Use&lt;br /&gt;
| July 2021&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| &lt;br /&gt;
|-&lt;br /&gt;
| 9157&lt;br /&gt;
| Revised IANA Considerations for DNSSEC&lt;br /&gt;
| December 2021&lt;br /&gt;
| Proposed Standard&lt;br /&gt;
| &lt;br /&gt;
|-&lt;br /&gt;
| 9276&lt;br /&gt;
| Guidance for NSEC3 Parameter Settings&lt;br /&gt;
| August 2022&lt;br /&gt;
| Best Current Practice&lt;br /&gt;
| &lt;br /&gt;
|}&lt;/div&gt;</summary>
		<author><name>Admin</name></author>
	</entry>
</feed>